Fully Managed Switch des Herstellers TP-Link mit 10x Gigabit Ports (8x RJ45, 2x SFP) und PoE+ auf allen 8 RJ45 Ports!
Es sind insgesamt fünf dieser Switches, in ähnlichem, guten bis sehr guten und gepflegten Zustand, vorhanden. Die Angebotsfotos zeigen exemplarisch eins der Geräte.
Vor Erstellung dieses Angebots habe ich die neueste Firmware aufgespielt und die Switches auf Werkseinstellungen zurückgesetzt.
Bei Kauf mehrerer Artikel fallen nur einmalig Versandkosten an. Bitte Rechnung/Gesamtpreis anfordern, falls Ebay u.U. zuviel berechnen sollte.
Overview
TP-Link’s brand new JetStream gigabit smart switches provide huge upgrade comparing with previous versions. The switches can be managed by Omada SDN Controller, which provides professional and reliable one-step solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing provide cost-effective networking solutions for small and medium-sized businesses without sacrificing enhanced usability and strong performance.
Switch Product Features
Highlights
- Gigabit Ethernet connections on all ports provide full speed of data transferring
- L2+ Feature — Static Routing, helps route internal traffic for more efficient use of network resources
- Advanced security features include IP-MAC-Port Binding, ACL, Port Security, DoS Defend, Storm Control, DHCP Snooping, 802.1X and Radius Authentication
- L2/L3/L4 QoS and IGMP Snooping optimize voice and video applications
- Comprehensive IPv6 support for management, QoS and ACL
- Web/CLI managed modes, SNMP, RMON and Dual Image bring abundant management features
Advanced QoS features
To integrate voice, data and video service on one network, the switch applies rich QoS policies. Administrator can designate the priority of the traffic based on a variety of means including Port Priority, 802.1P Priority and DSCP Priority, to ensure that voice and video are always clear, smooth and jitter free. In conjunction with the Voice VLAN that the switches support, Voice Applications will perform better and smoother.
Abundant L2 and L2+ features
TP-Link JetStream smart switches support a complete lineup of L2 features, including IGMP Snooping/MLD Snooping, 802.1Q/MAC/Protocol VLAN, STP/RSTP/MSTP, Link Aggregation Group (LAG), Port Isolation, Port Mirroring, and 802.3x Flow control function. IGMP Snooping ensures the multicast stream be forwarded intelligently to the appropriate subscribers by the switch, while IGMP Throttling & Filtering restricts each subscriber on a certain level to prevent unauthorized multicast access. Besides, these smart switches also support L2+ features like static routing. It is a simple way to provide segmentation of the network with internal routing through the switch and helps network traffic to be more efficient.
Enterprise Level Management Features
TP-Link JetStream smart switches support multiple user-friendly standard management features such as intuitive web-based Graphical User Interface (GUI), industrially standard Command Line Interface (CLI) and SNMP (v1/v2c/v3). These switches support RMON (Remote Network Monitoring), which enables the switch to be polled for valuable status information and send traps when encountering abnormal events. Also, this series of switches support Dual Image function, which makes there be less ‘down-time’ when switches are being upgraded/downgraded.
IPv6 Support
TP-Link JetStream smart switches support comprehensive IPv6 features including IPv6 management, ACL, QoS and MLD Snooping, all of these features help to ensure a smooth migration to IPv6-based network without changing switches in the future.
Specifications
Hardware Features & Performance
General
- Interface: 8 10/100/1000Mbps RJ45 Ports, 2 Gigabit SFP Slots
- Flash: 32 MB
- DRAM: 256 MB
- Port Standard: IEEE 802.3i:10BASE-T Ethernet; IEEE 802.3u:100BASE-X Fast Ethernet; IEEE 802.3ab:1000BASE-T Gigabit Ethernet; IEEE 802.3z:1000BASE-X Gigabit Ethernet (Optical fiber)
PoE
- PoE Standard: 802.3af/at
- PoE Ports: 8, up to 30 W
- PoE Power Budget: 61 W
Performance
- Switching Capacity: 20 Gbps
- Packet Forwarding Rate: 14.88 Mpps
- MAC Address Table: 8K
- Packet Buffer: 4.1 Mbit
- Transmission Method: Store and Forward
- Number of IP Interfaces: 16
- Number of Static Routes: 32 (IPv4, IPv6)
- Jumbo Frame: 9 KB
Physical & Environment
- Power Supply: 53.5 VDC/1.31 A External Adapter
- Max Power Consumption: 10.3 W (220 V/50 Hz) (no PD connected)76.5 W (220 V/50 Hz) (with 61 W PD connected)
- Max Heat Dissipation: 35.14 BTU/hr (220 V/50 Hz) (no PD connected); 261.02 BTU/hr (220 V/50 Hz) (with 61 W PD connected)
- Standby Power Consumption: 4.99 W (220 V/50 Hz)
- Dimensions (W x D x H): 209 × 126 × 26 mm
- Fan Quantity: Fanless
- Installation: Desktop/Wall-Mounting
- Operating Temperature: 0 °C to 40 °C
- Storage Temperature: -40 °C to 70 °C
- Operation Humidity: 10% to 90% RH, non-condensing
- Storage Humidity: 5% to 90% RH, non-condensing
- Certification: CE, FCC, RoHS
Software Features
SDN Support
• Support Omada Hardware Controller (OC200/OC300), Software Controller
• Automatic Device Discovery
• Batch Configuration
• Batch Firmware Upgrading
• Intelligent Network Monitoring
• Abnormal Event Warnings
• Unified Configuration
• Reboot Schedule
• ZTP (Zero-Touch Provisioning, supported when using Omada Cloud-Based Controller)
L2+ Features
• 16 IP Interfaces: Support IPv4/IPv6 Interface
• Static Routing: 32 IPv4/IPv6 Static Routes
• DHCP Server
• DHCP Relay: DHCP Interface Relay, DHCP VLAN Relay
• DHCP L2 Relay
• Static ARP
• Proxy ARP
• Gratuitous ARP
L2 Features
• Link Aggregation: Static link aggregation, 802.3ad LACP, Up to 8 aggregation groups and up to 8 ports per group
• Spanning Tree Protocol: 802.1D STP, 802.1w RSTP, 802.1s MSTP, STP Security: TC Protect, BPDU Filter/Protect, Root Protect
• Loopback Detection
• Flow Control: 802.3x Flow Control
• Mirroring: Port Mirroring, CPU Mirroring, One-to-One, Many-to-One, Flow-Based, Ingress/Egress/Both
• Device Link Detect Protocol (DLDP)
• 802.1ab LLDP/ LLDP-MED
L2 Multicast
• 511 IPv4, IPv6 shared multicast groups
• IGMP Snooping: IGMP v1/v2/v3 Snooping, Fast Leave, IGMP Snooping Querier, Static Group Config
• Multicast VLAN Registration (MVR)
• Multicast Filtering
• MLD Snooping: MLD v1/v2 Snooping, Fast Leave, MLD Snooping Querier, Static Group Config
• Limited IP Multicast (256 profiles and 16 entries per profile)
QoS
• 802.1p CoS/DSCP priority
• 8 priority queues
• Priority Schedule Mode: SP (Strict Priority), WRR (Weighted Round Robin)
• Queue Weight Config
• Bandwidth Control: Port/Flow based Rating Limit
• Smoother Performance
• Storm Control: Multiple Control Modes(kbps/ratio), Broadcast/Multicast/Unknown, Unicast Control
ACL
• Support up to 230 entries
• Time-Range: Time Slice, Week Time-Range, Absolute Time-Range, Holiday
• Time-based ACL
• MAC ACL: Source MAC, Destination MAC, VLAN ID, User Priority, Ether Type
• IP ACL: Source IP, Destination IP, IP Protocol, TCP Flag, TCP/UDP Source Port, TCP/UDP Destination Port, DSCP/IP TOS
• IPv6 ACL
• Combined ACL
• Rule Operation: Permit/Deny
• Policy Action: Mirror, Rate Limit, Redirect, QoS Remark
• ACL Rules Binding: Port Binding, VLAN Binding
• Actions for flows: Mirror (to supported interface), Redirect (to supported interface), Rate Limit, QoS Remark
Security
• AAA
• 802.1X: Port based authentication, MAC (Host) based authentication, Authentication Method includes PAP/EAP-MD5, MAB, Guest VLAN, Support Radius authentication and accountability
• IP/IPv6-MAC Binding: 512 Binding Entries, DHCP Snooping, DHCPv6 Snooping, ARP Inspection, ND Detection, ND Snooping
• IP Source Guard: 253 Entries, Source IP+Source MAC
• IPv6 Source Guard: 183 Entries, Source IPv6 Address+Source MAC
• DoS Defend
• DHCP Filter
• Static/Dynamic/Permanent Port Security: Up to 64 MAC addresses per port
• Broadcast/Multicast/Unicast Storm Control: kbps/ratio control mode
• Port Isolation
• Secure web management through HTTPS with SSLv3/TLS 1.2
• Secure Command Line Interface (CLI) management with SSHv1/SSHv2
• IP/Port/MAC based access control
IPv6 Support
• IPv6 Static Routing and ACL
• IPv6 Dual IPv4/IPv6
• IPv6 Interface
• Multicast Listener Discovery (MLD) Snooping
• IPv6 neighbor discovery (ND)
• Path maximum transmission unit (MTU) discovery
• Internet Control Message Protocol (ICMP) version 6
• TCPv6/UDPv6
• IPv6 applications: DHCPv6 Client, Ping6, Tracert6, Telnet(v6), IPv6 SNMP, IPv6 SSH, IPv6 SSL, Http/Https, IPv6 TFTP
Management
• Web-based GUI
• Command Line Interface (CLI) through telnet
• SNMPv1/v2c/v3
• SNMP Trap/Inform
• RMON (1,2,3,9 groups)
• SDM Template
• DHCP/BOOTP Client
• Dual Image, Dual Configuration
• CPU Monitoring
• Cable Diagnostics
• EEE
• SNTP
• System Log
MIBs
• MIB II (RFC1213)
• Bridge MIB (RFC1493)
• P/Q-Bridge MIB (RFC2674)
• Radius Accounting Client MIB (RFC2620)
• Radius Authentication Client MIB (RFC2618)
• Remote Ping, Traceroute MIB (RFC2925)
• Support TP-Link private MIBs
• RMON MIB(RFC1757, rmon 1,2,3,9)