A & H IT Renew, Inc.

This listing is for:

1 x used Broadcom Helix4 BCM-56340 switch.

*** This switch is exactly like the Dell 3048P switch.  Please see test output for more information.

2 x used AC power supplies.

*** These power supplies required special power cable switch are not included in this listing.

Test Output: (actual output from 1 of the unit)

(Routing) #show version

Switch: 1

System Description............................. Helix4 56340 Layer 3 System, 2.3.2.9, Linux 3.6.5-601418a5
Machine Type................................... Helix4 56340 Layer 3 System
Machine Model.................................. BCM-56340
Serial Number.................................. 3448BCN1439002
Part Number.................................... BCM56340
Maintenance Level.............................. A
Manufacturer................................... 0xbc00
Burned In MAC Address.......................... 00:30:AB:2D:28:95
Software Version............................... 2.3.2.9
Operating System............................... Linux 3.6.5-601418a5
Network Processing Device...................... BCM56340_A0
CPLD version................................... 0xd
Additional Packages............................ BGP-4
                                                QOS
                                                Multicast
                                                IPv6
                                                Routing
                                                Data Center
                                                OpEN API
                                                Prototype Open API


(Routing) #show license

 License date  : NA
 License copy  : 0
 License Status: Inactive
 Description   : License key is not present.

(Routing) #show environment

Temp (C)....................................... 39
Fan Speed, RPM................................. 5000
Fan Duty Level................................. 0%
Temperature traps range: 0 to 45 degrees (Celsius)

Temperature Sensors:
Unit     Sensor  Description       Temp (C)    State           Max_Temp (C)
----     ------  ----------------  ----------  --------------  --------------
1        1       MAC               30          Normal          0
1        2       PHY               26          Normal          0
1        3       POE Ctrl 1        36          Normal          0
1        4       POE Ctrl 2        32          Normal          0
1        5       POE Ctrl 3        39          Normal          0
1        6       POE Ctrl 4        38          Normal          0
1        7       POE Ctrl 5        38          Normal          0
1        8       POE Ctrl 6        34          Normal          0
1        9       POE Ctrl 7        36          Normal          0
1        10      POE Ctrl 8        34          Normal          0

Fans:
Unit Fan Description    Type      Speed         Duty level    State
---- --- -------------- --------- ------------- ------------- --------------
1    1   Fan-1          Removable 5000          0           % Operational
1    2   Fan-2          Removable 5000          0           % Operational

Power supplies:
Unit     Power supply   Description        Type          State
----     ------------   ----------------   ----------    --------------
1        1              PS-1               Removable     Operational
1        2              PS-2               Removable     Operational


(Routing) #show sysinfo

System Description............................. Helix4 56340 Layer 3 System, 2.3.2.9, Linux 3.6.5-601418a5
System Name....................................
System Location................................
System Contact.................................
System Object ID............................... 1.3.6.1.4.1.4413
System Up Time................................. 0 days 0 hrs 5 mins 46 secs
Current SNTP Synchronized Time................. SNTP Client Mode Is Disabled

MIBs Supported:

RFC 1907 - SNMPv2-MIB              The MIB module for SNMPv2 entities
RFC 2819 - RMON-MIB                Remote Network Monitoring Management
                                   Information Base
HC-RMON-MIB                        The original version of this MIB, published
                                   as RFC3273.
HC-ALARM-MIB                       Initial version of the High Capacity Alarm
                                   MIB module. This version published as RFC
                                   3434.
HCNUM-TC                           A MIB module containing textual conventions
                                   for high capacity data types.
Broadcom-REF-MIB                   Broadcom Reference
SNMP-COMMUNITY-MIB                 This MIB module defines objects to help
                                   support coexistence between SNMPv1, SNMPv2,
                                   and SNMPv3.
SNMP-FRAMEWORK-MIB                 The SNMP Management Architecture MIB
SNMP-MPD-MIB                       The MIB for Message Processing and
                                   Dispatching
SNMP-NOTIFICATION-MIB              The Notification MIB Module
SNMP-TARGET-MIB                    The Target MIB Module
SNMP-USER-BASED-SM-MIB             The management information definitions for
                                   the SNMP User-based Security Model.
SNMP-VIEW-BASED-ACM-MIB            The management information definitions for
                                   the View-based Access Control Model for SNMP.
USM-TARGET-TAG-MIB                 SNMP Research, Inc.
FASTPATH-POWER-ETHERNET-MIB        FASTPATH Power Ethernet Extensions MIB
POWER-ETHERNET-MIB                 Power Ethernet MIB
SFLOW-MIB                          sFlow MIB
FASTPATH-SFLOW-MIB                 The Broadcom Private MIB for FASTPATH SFLOW
FASTPATH-ISDP-MIB                  Industry Standard Discovery Protocol MIB
FASTPATH-UDLD-MIB                  UDLD MIB
FASTPATH-BOXSERVICES-PRIVATE-MIB   The Broadcom Private MIB for FASTPATH Box
                                   Services Feature.
DIFFSERV-DSCP-TC                   The Textual Conventions defined in this
                                   module should be used whenever a
                                   Differentiated Services Code Point is used
                                   in a MIB.
IANA-ADDRESS-FAMILY-NUMBERS-MIB    The MIB module defines the
                                   AddressFamilyNumbers textual convention.
FASTPATH-DNS-RESOLVER-CONTROL-MIB  Defines a portion of the SNMP MIB under the
                                   Broadcom Corporation enterprise OID
                                   pertaining to DNS Client control
                                   configuration
FASTPATH-DENIALOFSERVICE-PRIVATE-  The Broadcom Private MIB for FASTPATH Denial
MIB                                of Service.
FASTPATH-KEYING-PRIVATE-MIB        The Broadcom Private MIB for FASTPATH Keying
                                   Utility
LLDP-MIB                           Management Information Base module for LLDP
                                   configuration, statistics, local system data
                                   and remote systems data components.
LLDP-EXT-DOT3-MIB                  The LLDP Management Information Base
                                   extension module for IEEE 802.3
                                   organizationally defined discovery
                                   information.
LLDP-EXT-MED-MIB                   The LLDP Management Information Base
                                   extension module for TIA-TR41.4 Media
                                   Endpoint Discovery information.
FASTPATH-LLPF-PRIVATE-MIB          The Broadcom Private MIB for FASTPATH Link
                                   Local Protocol Filtering.
DISMAN-PING-MIB                    The Ping MIB (DISMAN-PING-MIB) provides the
                                   capability of controlling the use of the
                                   ping function at a remote host.
DNS-SERVER-MIB                     The MIB module for entities implementing the
                                   server side of the Domain Name System (DNS)
                                   protocol.
DNS-RESOLVER-MIB                   The MIB module for entities implementing the
                                   client (resolver) side of the Domain Name
                                   System (DNS) protocol.
SMON-MIB                           The MIB module for managing remote
                                   monitoring device implementations for
                                   Switched Networks
FASTPATH-OUTBOUNDTELNET-PRIVATE-M  The Broadcom Private MIB for FASTPATH
IB                                 Outbound Telnet
FASTPATH-TIMERANGE-MIB             The Broadcom Private MIB for FASTPATH Time
                                   Ranges
FASTPATH-TIMEZONE-PRIVATE-MIB      The Broadcom Private MIB for FASTPATH for
                                   system time, timezone and summer-time
                                   settings
DISMAN-TRACEROUTE-MIB              The Traceroute MIB (DISMAN-TRACEROUTE-MIB)
                                   provides access to the traceroute capability
                                   at a remote host.
LAG-MIB                            The Link Aggregation module for managing
                                   IEEE 802.3ad
RFC 1213 - RFC1213-MIB             Management Information Base for Network
                                   Management of TCP/IP-based internets: MIB-II
RFC 1493 - BRIDGE-MIB              Definitions of Managed Objects for Bridges
                                   (dot1d)
RFC 2674 - P-BRIDGE-MIB            The Bridge MIB Extension module for managing
                                   Priority and Multicast Filtering, defined by
                                   IEEE 802.1D-1998.
RFC 2674 - Q-BRIDGE-MIB            The VLAN Bridge MIB module for managing
                                   Virtual Bridged Local Area Networks
RFC 2737 - ENTITY-MIB              Entity MIB (Version 2)
RFC 2863 - IF-MIB                  The Interfaces Group MIB using SMIv2
RFC 3635 - Etherlike-MIB           Definitions of Managed Objects for the
                                   Ethernet-like Interface Types
FASTPATH-SWITCHING-MIB             FASTPATH Switching - Layer 2
FASTPATH-INVENTORY-MIB             Unit and Slot configuration.
FASTPATH-PORTSECURITY-PRIVATE-MIB  Port Security MIB.
INET-ADDRESS-MIB                   This MIB module defines textual conventions
                                   for representing Internet addresses.
IANAifType-MIB                     This MIB module defines the IANAifType
                                   Textual Convention
FASTPATH-LOGGING-MIB               This MIB provides objects to configure and
                                   display events logged on this system.
MAU-MIB                            Management information for 802.3 MAUs.
FASTPATH-PFC-MIB                   The MIB definitions Priority based Flow
                                   Control Feature.
IEEE8021-PFC-MIB                   Priority-based Flow Control module for
                                   managing IEEE 802.1Qbb
FASTPATH-SNTP-CLIENT-MIB           Defines Broadcom Corporation enterprise OID
                                   pertaining to SNTP client configuration and
                                   statistical collection.
IEEE8021-PAE-MIB                   Port Access Entity module for managing IEEE
                                   802.1X.
FASTPATH-DOT1X-ADVANCED-FEATURES-  The Broadcom Private MIB for FASTPATH Dot1x
MIB                                Advanced Features
FASTPATH-DOT1X-AUTHENTICATION-SER  The Broadcom Private MIB for FASTPATH Dot1x
VER-MIB                            Authentication Server
FASTPATH-RADIUS-AUTH-CLIENT-MIB    The Broadcom Private MIB for FASTPATH Radius
                                   Authentication Client.
RADIUS-ACC-CLIENT-MIB              RADIUS Accounting Client MIB
RADIUS-AUTH-CLIENT-MIB             RADIUS Authentication Client MIB
TACACS-CLIENT-MIB                  Defines a portion of the SNMP MIB under the
                                   Broadcom Corporation enterprise OID
                                   pertaining to TACACS+ client configuration.
FASTPATH-MGMT-SECURITY-MIB         The Broadcom Private MIB for FASTPATH Mgmt
                                   Security
RFC 1850 - OSPF-MIB                OSPF Version 2 Management Information Base
RFC 1850 - OSPF-TRAP-MIB           The MIB module to describe traps for the
                                   OSPF Version 2 Protocol.
RFC 2787 - VRRP-MIB                Definitions of Managed Objects for the
                                   Virtual Router Redundancy Protocol
FASTPATH-ROUTING-MIB               FASTPATH Routing - Layer 3
IP-FORWARD-MIB                     The MIB module for the management of CIDR
                                   multipath IP Routes.
IP-MIB                             The MIB module for managing IP and ICMP
                                   implementations, but excluding their
                                   management of IP routes.
FASTPATH-LOOPBACK-MIB              The Broadcom Private MIB for FASTPATH
                                   Loopback
RFC 1657 - BGP4-MIB                Definitions of Managed Objects for the
                                   Fourth Version of the Border Gateway
                                   Protocol (BGP-4) using SMIv2
FASTPATH-BGP-MIB                   The MIB definitions for Border Gateway
                                   Protocol Flex package.
FASTPATH-QOS-MIB                   FASTPATH Flex QOS Support
FASTPATH-QOS-ACL-MIB               FASTPATH Flex QOS ACL
FASTPATH-QOS-COS-MIB               FASTPATH Flex QOS COS
FASTPATH-QOS-AUTOVOIP-MIB          FASTPATH Flex QOS VOIP
FASTPATH-QOS-DIFFSERV-PRIVATE-MIB  FASTPATH Flex QOS DiffServ Private MIBs'
                                   definitions
RFC 2932 - IPMROUTE-MIB            IPv4 Multicast Routing MIB
draft-ietf-magma-mgmd-mib-03       MGMD MIB, includes IGMPv3 and MLDv2.
RFC 5060 - PIM-STD-MIB             Protocol Independent Multicast MIB
RFC 5240 - PIM-BSR-MIB             Bootstrap Router mechanism for PIM routers
DVMRP-STD-MIB                      Distance-Vector Multicast Routing Protocol
                                   MIB
IANA-RTPROTO-MIB                   IANA IP Route Protocol and IP MRoute
                                   Protocol Textual Conventions
FASTPATH-MULTICAST-MIB             The MIB definitions for Multicast Routing
                                   Flex package.
IPMROUTE-STD-MIB                   The MIB module for management of IP
                                   Multicast routing, but independent of the
                                   specific multicast routing protocol in use.
MGMD-STD-MIB                       The MIB module for MGMD Management.
RFC 2465 - IPV6-MIB                Management Information Base for IP Version
                                   6: Textual Conventions and General Group
RFC 2466 - IPV6-ICMP-MIB           Management Information Base for IP Version
                                   6: ICMPv6 Group
RFC 3419 - TRANSPORT-ADDRESS-MIB   Textual Conventions for Transport Addresses
FASTPATH-ROUTING6-MIB              The Broadcom Private MIB for FASTPATH IPv6
                                   Routing.
FASTPATH-DHCP6SERVER-PRIVATE-MIB   The Broadcom Private MIB for FASTPATH DHCPv6
                                   Server/Relay
FASTPATH-IPV6-LOOPBACK-MIB         The Broadcom Private MIB for FASTPATH
                                   Loopback IPV6 address configuration.
FASTPATH-IPV6-TUNNEL-MIB           The Broadcom Private MIB for FASTPATH IPV6
                                   Tunnel.
FASTPATH-DCBX-MIB                  The MIB module defines objects to configure
                                   DCBX
IEEE8021-CN-MIB                    Congestion notification module for managing
                                   IEEE 802.1Qau
IEEE8021-TC-MIB                    Textual conventions used throughout the
                                   various IEEE 802.1 MIB modules.
LLDP-V2-TC-MIB                     Textual conventions used throughout the IEEE
                                   Std 802.1AB version 2 and later MIB modules.

(Routing) #

Disclaimer:

If it is not showed in our pictures and/or not mentioned above, then it is not included.

Condition:

Removed from working environment.  

Tested and in working condition.

Reset back to manufacture default.

This is used item.  There will  be normal wear and tear.

Warranty Period:

30 days warranty.

Shipping:

1).  We ship World Wide.  

2).  Free shipping service for customers within 48 continent states only.  Customer from Alaska, Hawaii, and South America please contact us for shipping cost before you place your order.  

3).  International buyers are responsible for duty taxes.  Contact your local customs office for details.

4).  We do not ship to PO Box, APO/FPO addresses.

5).  All orders will be process and ship out within 48 hours, except for holidays.

Operation Hours:

Monday - Friday

9:00AM - 5:00PM