Cisco RV345 V3 Dual Gigabit WAN VPN Wired Router (RV345-K9-G5) NEW

NEW in Retail Pack

The RV345 Dual-WAN VPN Router, part of the RV34x Series, is an easy-to-use, flexible, high-performance, and durable which makes this well suited for small businesses. Now with several added security features such as Web Filtering, Application Control, and IP Source Guard, the new RV345 deliver highly secure, broadband, wired connectivity to small offices and remote employees. These new security features also provide the ease of fine-tuning permitted activity on the network.

Product Specifications

SpecificationsDescription
StandardsIEEE, 802.3, 802.3u, 802.1Q (VLAN), 802.11e (wireless QoS), Routing Information Protocol (RIP) v1 (RFC 1058), RIP v2 (RFC 1723), IPv4 (RFC 791), IPv6 (RFC 2460)
Operating SystemLinux
Cabling TypeCategory 5e or better
PortsLAN, WAN, USB, Console

Physical Interfaces

SpecificationsDescription
Ports16 10/100/1000 Ethernet, with support for 802.3af
1 Console port
12V DC 2.5 A power adapter port
2 WAN
2 USB ports
ButtonsReset button
SwitchPower switch
Lock SlotSlot for Kensington lock
Mounting and Physical Security
Mounting Options 2 rack-mount brackets are provided including 8 screws.
Physical Specifications
Physical dimensions
(W x D x H)
280 x 44 x 170 mm (11 x 1.75 x 6.75 in)
Weight1.2 kg (2.5 lb)

Network Capabilities

Specifications
Specifications
VLAN Support
Yes
Network Protocols
Dynamic Host Configuration Protocol (DHCP) server
Point-to-Point Protocol over Ethernet (PPPoE)
Point-to-Point Tunneling Protocol (PPTP)
DNS proxy
Internet Group Management Protocol (IGMP) proxy and multicast forwarding
Dynamic Domain Name System (DynDNS), No Internet Protocol (NOIP)
Network Address Translation (NAT), Port Address Translation (PAT)
One-to-one NAT
Port management
Port mirroring
Bonjour
Number of VLANs1 active VLAN (2-4096 range)
Routing Protocols
Static routing
Dynamic routing
RIP v1 and v2
Inter-VLAN routing
Network Address Translation (NAT)PAT, Network Address Port Translation (NAPT) protocol
Network edge (DMZ)Software-configurable to any LAN IP address
Load balancingYes
Quality of Service (QoS)
WAN Queuing
3 queues
Differentiated Services Code Point Support (DSCP)
Class of Service (CoS)
Bandwidth Management for service prioritization
IPv6
Dual-stack IPv4 and IPv6
6to4 tunneling
Stateless address auto-configuration
DHCPv6 Server for IPv6 Clients on LAN
DHCPv6 client for WAN connectivity
Internet Control Message Protocol (ICMP) v6
Static IPv6 Routing
Dynamic IPv6 Routing with RIPng
IPv6 host support
IPv6 RADIUS 
Network Time Protocol (NTP)
Layer 2802.1Q-based VLANs for 5 active VLANs

Security

SpecificationsDescription
Access controlYes, management access control list (ACL) plus MAC ACL
Secure managementHTTPS, username/password complexity
Firewall
Stateful Packet Inspection (SPI) firewall, port forwarding and triggering, Denial-of-Service (DoS) prevention, software-based DMZ
DoS attacks prevented:
  • SYN Flood
  • Echo Storm
  • ICMP Flood
  • UDP Flood
  • TCP Flood
Blocks Java, cookies, active-X, HTTP proxy
Web Filter
Filters malicious and blocks harmful websites
Content FilterStatic URL blocking or keyword blocking
Application Control
Yes
 
IP Source GuardBind IP addresses to MAC addresses
VPN
IPSec Yes; 50 tunnels maximum
Client-to-SiteYes
Teleworker VPN ClientYes
PPTP ServerYes; 25 maximum tunnels
L2TP Server
Yes; 25 maximum tunnels
SSL VPNYes; 50 maximum tunnels
VPN throughput (IPsec)50 Mbps

Configuration

SpecificationsDescription
Web-based utilitySimple, browser-based configuration (HTTP, HTTPS)
Command-line interface (CLI)Command line using SSH
Management protocolsWeb browser, Simple Network Management Protocol (SNMP) v3, Bonjour, Universal Plug and Play (UPnP)
Remote managementYes
Event loggingLocal, remote syslog, email alerts
Network diagnosticsLogging, Ping, Traceroute, DNS lookup, and Port Mirror
Web firmware upgradeFirmware upgradable through web browser, imported and exported configuration file
Dynamic Host Configuration Protocol (DHCP)DHCP Client
Pv6 hostYes
HTTP redirectYes
System timeSupports NTP, daylight savings manual entry
LanguagesGUI support English

Environmental

SpecificationsDescription
Power12V 2.5 A
CertificationsFCC, CE, IC, Wi-Fi
Operating temperature0° to 40°C (32° to 104°F)
Storage temperature-20° to 70°C (-4° to 158°F)
Operating humidity10% to 85% non-condensing